SPOJE.NET

Technická dokumentace

Uživatelské nástroje

Nástroje pro tento web


Postranní lišta


Provozují SPOJE.NET.
Nejlepší internet v Praze.

howto:network:mikrotik:firewall

Firewall

Přesvědčete se, že máte na každém nově nainstalovaném Mikrotiku nastaven alespoň základní firewall pro ochranu routeru
Pokud nevíte, můžete spustit následující skript, který povolí na inputu z naší sítě a LAN klienta management a DNS resolver na mikrotiku nechá povolený jen z LAN klienta. Ostatní zakáže.

/ip firewall filter add action=accept chain=input disabled=no protocol=icmp
/ip firewall filter add action=accept chain=input connection-state=established disabled=no
/ip firewall filter add action=accept chain=input connection-state=related disabled=no
/ip firewall filter add action=accept chain=input disabled=no port=53 protocol=tcp src-address=192.168.88.0/24
/ip firewall filter add action=accept chain=input disabled=no port=53 protocol=udp src-address=192.168.88.0/24
/ip firewall filter add action=accept chain=input disabled=no port=22 protocol=tcp src-address=10.0.0.0/8
/ip firewall filter add action=accept chain=input disabled=no port=8291 protocol=tcp src-address=10.0.0.0/8
/ip firewall filter add action=accept chain=input disabled=no port=22 protocol=tcp src-address=192.168.88.0/24
/ip firewall filter add action=accept chain=input disabled=no port=8291 protocol=tcp src-address=192.168.88.0/24
/ip firewall filter add action=accept chain=input disabled=no port=161 protocol=udp src-address=10.11.56.0/24
/ip firewall filter add action=accept chain=input protocol=ospf
/ip firewall filter add action=drop chain=input disabled=no
howto/network/mikrotik/firewall.txt · Poslední úprava: 2017/06/27 17:17 autor: gandalf